Sign in to follow this  
Followers 0

waja problem

10 posts in this topic

Posted · Report post

Dont know if anyone know how to solve this problem, i have a proton waja 2001, facing some problem starting the engine when the engine is cold. Once i crank up for the first time it will starts but goes dead after few seconds. I have to press the acelerator for a few moments to make sure it doesnt stop. Wonder if anyone have any ideas or face such problem ?

Share this post


Link to post
Share on other sites


Posted · Report post

simple solution :- send to your PSC .. they'll check and solve the problem for you tongue.gif if not check car forums like autoworld.com.my or zerotohundred.com .. smile.gif

Share this post


Link to post
Share on other sites

Posted · Report post

ok thanks

Share this post


Link to post
Share on other sites

Posted · Report post

Dont know if anyone know how to solve this problem, i have a proton waja 2001, facing some problem starting the engine when the engine is cold. Once i crank up for the first time it will starts but goes dead after few seconds. I have to press the acelerator for a few moments to make sure it doesnt stop. Wonder if anyone have any ideas or face such problem ?

on a sidenote... if you drive a waja, when u turn the key to start the electronics, wait until the yellow fuel indicator goes off before you crank the engine. as for ur cold start problem... go send it to a mechanic. for a carbie engine its common, but ur waja is a fuel injected unit and this thing should not happen normally.

Share this post


Link to post
Share on other sites

Posted · Report post

on a sidenote... if you drive a waja, when u turn the key to start the electronics, wait until the yellow fuel indicator goes off before you crank the engine. as for ur cold start problem... go send it to a mechanic. for a carbie engine its common, but ur waja is a fuel injected unit and this thing should not happen normally.

i brought the car to eon but they cant find what is the problem because the problem only surface when the engine is cold. I also took it to a mechanic but he also cant find out why...would it be the starter ? unsure.gif

Share this post


Link to post
Share on other sites

Posted · Report post

i brought the car to eon but they cant find what is the problem because the problem only surface when the engine is cold. I also took it to a mechanic but he also cant find out why...would it be the starter ? unsure.gif

Hmm could be all sorts of problems ler... from starter relay to spark plugs. Not very sure tho, I'm a newbie when it comes to these kinda problems. Ever tried a second opinion?

Share this post


Link to post
Share on other sites

Posted · Report post

send back to proton to check for problems? i'd say most of the time they cause more problems.. send to an independant mechanic outside to check..

when was the last time you serviced your waja?

Share this post


Link to post
Share on other sites

Posted · Report post

send back to proton to check for problems? i'd say most of the time they cause more problems.. send to an independant mechanic outside to check..

when was the last time you serviced your waja?

i service it regularly evry 5 k , anyway, i am going to try eon again since next servicing is due. wink.gif

Share this post


Link to post
Share on other sites

Posted · Report post

i service it regularly evry 5 k , anyway, i am going to try eon again since next servicing is due. wink.gif

regular maintenace for ur ride wil be beter.....

try use beter grade motor oil n clean ur TB if long time din clean it...

in tis case,i dun think is starter problem....check spark plug......

or izzir ur rpm too low? wat ur rpm reading now?

*r u a zth member?

Share this post


Link to post
Share on other sites

Posted · Report post

simple solution :- send to your PSC .. they'll check and solve the problem for you tongue.gif if not check car forums like autoworld.com.my or zerotohundred.com .. smile.gif

i personaly rekomen zerotohundred.....more active....... tongue.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0